Intentando utilizar gendist

Bueno, esto está especialmente dirigido a tí, Jesús. El caso es que traté de instalarme gendist en Debian Sid y como que no (por lo menos con los repositorios estandar). A ver si mañana o pasado saco algo de tiempo y me instalo una ubuntu para probarlo.

Bueno, la idea que tengo, para el que lo quiera saber, es hacer una distro con gendist que tenga como escritorio XPde. Aunque a los amantes de GNU/Linux esto les puede revolver las tripas, creo que es un buen recurso para que la gente se acostumbre a utilizar GNU/Linux.

Si consigo algo, ya os lo contaré.

Actualizado: Bueno, ya he conseguido instalarlo y utilizarlo. La culpa era mía y del apt :@ La cosa era que cuando hacía dpkg -i gendist no instala las dependencias, pero luego el apt no me dejaba actualizar. Así que todo pasaba por eliminar gendist, instalar a mano las dependencias y volver a instalar gendist. Ahora me da un fallo al tratar de hacer chroot.

Actualizado: Esto empieza a funcionar. El problema del chroot parece que viene por el hecho de montar un directorio que se encuentra en un sistema montado a parte. Lo he hecho todo en la partición principal y ahora sí funciona :-). De momento estoy instalando las siguientes aplicaciones:

  • gimp
  • openoffice.org
  • totem
  • scribus
  • inkscape
  • XPde

No es gran cosa, pero para ir probando.

2 comentarios en “Intentando utilizar gendist

  1. Como has hecho para instalar xpde ?.. porque ya lo he intentado varias veces sin lograrlo !!!.. no funca!!, solo aparece el fondo, pero no funcionan los iconos ni el start menu…

    Gracias

  2. Buenas, Peiro. La verdad es que no fui capaz de hacer que me funcionase xpde en gendist: cada vez que arrancaba hacía una fallo por violación de segmento :'(

    En mi máquina si funciona sin problemas, pero no hice nada raro, sólo seguí las instrucciones, así que no se porqué puede fallarte a ti.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *