Actualizando la bitacora

Acabo de actulizar el WordPress desde la versión 1.5.1.3 a la 2.0.2. La razón… bueno, la verdad es que varias. La primera el reciente fallo de seguridad en este sistema de bitácora. La segunda razón es un poco más complicada.

Cuando se cayó el RAID del GUL, pasé la bitácora a otro servidor (de forma temporal) e hice una ñapa con la base de datos de cojones. El caso es que con la actualización me proponía arreglar la base de datos. Espero haberlo conseguido (aunque el arreglo ha sido manual).

Espero que todo siga llendo bien y a ver si escribo más en la bitácora.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *